CGDevTools Forum

Welcome to the Official CGDevTools Support Community Forums.

Missing components in packages (10.4 and IW15.2.5)

by PeterSondergaard » 30 Jul 2020 09:06

Hi

I have now installed the 10.4 installation kit (setup-IW15.2.5) for 10.4 without any problems but it seems that most the components in the 4 packages are missing.

When opening:

Bootstrap package is it completely empty there are no components
Component core package seems to be ok (all 6 components is there)
JQuery package seems to only include 3 components (TIWCGJQButton, TIWCGJWEdit and TIWCGQLabel)
The sames goes for JQuery mobile package that also only include 3 components (TIWCGJQMButton, TIWCGJWMEdit and TIWCGQMLabel)

I have tried to upgrade the Intraweb to the latest version 15.2.10 (I used 15.2.0 before) without any difference

I also tried to recompile the latest beta source code (256)
I finaly found the minor changes ozelaya described earlier so that I could recompile the source.
(Some missing links to the INC and dcu files and Vcl missing in the Scope field)
But sadly the result was the same as before.

Does anyone know why this is happening?
PeterSondergaard
 
Posts: 10
Joined: 02 Jun 2014 13:56

by Alexander Bulei » 03 Aug 2020 17:52

Hi PeterSondergaard,

It's because of multiple instance of IWCGLicenseKey.

Try to search for all IWCGLicenseKey.* and remove them all, then re-register again with admin rights.

Best Regards.
Group: Developers | Support Team

  • info [at] cgdevtools.com - General information
  • sales [at] cgdevtools.com - Sales department
  • support [at] cgdevtools.com - Product and Technical Support
User avatar
Alexander Bulei
Site Admin
 
Posts: 3607
Joined: 15 May 2012 08:52
Location: Mealhada, Portugal


Return to General

cron

Who is online

Users browsing this forum: No registered users and 3 guests

Contact Us.